Elevated errors detected on integration: sentilinkv2applicationrisk

Incident Report for Ally / Alloy

Resolved

This incident has been resolved.
Posted May 08, 2026 - 09:28 EDT

Identified

We are continuing to monitor the situation and will share updates if anything changes.
Posted May 07, 2026 - 21:20 EDT
This incident affected: Third Party Data Integrations (Sentilink v2 Application Risk).