[Triggered on {integration_name:qualifile}] [Ally-Prod] Integration error rate above 10 failures in 15 minutes on integration: qualifile

Incident Report for Ally / Alloy

Resolved

This incident has been resolved.
Posted Dec 07, 2025 - 00:52 EST

Investigating

We are currently investigating this issue.
Posted Dec 07, 2025 - 00:35 EST
This incident affected: Third Party Data Integrations (FIS Qualifile).